Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Opera Browser - Problems on HDTV

Discussion in 'Nintendo Wii Online' started by SDyer444, Dec 22, 2006.

  1. SDyer444

    SDyer444 WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    3
    Likes Received:
    0
    I downloaded the Opera browser today, twice in fact. Whenever I run it, it seems to reset the video connection every 20 or 30 seconds, or something. My screen goes black, then the image comes up all wavy and screwed up, then it finally displays ok, but only for a little while. When the image rights itself, my HDTV resets itself to 4x3 mode, from 16x9 where I had it. The browser is therefore unusable for me.

    Has anyone else had problems using the browser today on a hi-def TV?

    I have a very new Sony KDL40XB2 HDTV, and I have the Wii hooked up with component cables to a System Selector, then to an Onkyo AVR unit, then to the TV - all video connections are component cables.

    Any help you can offer would be appreciated.

    Steve
     
  2. bdrains2003

    bdrains2003 Got Wii?

    Joined:
    Dec 7, 2006
    Messages:
    124
    Likes Received:
    0
    Location:
    PHOENIX,AZ
    Wii Friend Code: 1761-3278-8320-2280
    1761-3278-8320-2280
    My Insignia seems to work fine with the browser.Except for the fact that everything is blurry so you have to zoom in to read anything.
    Oh and yes its an HDTV oops almost left that part out.
     
  3. SDyer444

    SDyer444 WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    3
    Likes Received:
    0
    bump.

    bump.
     

Share This Page

Search tags for this page

how to fit the wii opera browser to my hdtv

,

opera browser hdtv