Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

wifi max wireless g

Discussion in 'Nintendo Wii Online' started by loopz, May 24, 2007.

  1. loopz

    loopz WiiChat Member

    Joined:
    May 24, 2007
    Messages:
    2
    Likes Received:
    0
    plz help all who can i have install all the programs needed to go online with my wii the wii connects to my dongle fine but then when it gets to connection test a stupid and annoying error code 52030 comes up and its really starting to p*** me off :mad5: so plz help

    also i have tried setting the wireless to both g + b but as it goes it still f***s up plz plz help :mad::scared:
     
  2. billcsho

    billcsho WiiChat Member

    Joined:
    May 21, 2007
    Messages:
    323
    Likes Received:
    7
    It seems it is a DHCP setting issue. It may caused by several reason. First, check if you have MAC filter set up in your router. If you do, add the MAC address of your Wii to your router allow list. If you don't have MAC filter, check your DHCP setting on your router.

    Oh, I just saw you are using the dongle. So it is an ICS issue. I have not used ICS for several years, so I kind of forget the details. Look for the default setting for ICS in Windows and punch in the IP address, etc manually in your Wii. Do you have other devices using ICS? Make sure there is no IP address conflict.

    I am really confused by your setting. Are you using the dongle on a PC for the Wii to connect wirelessly? Or using wireless router? With a wireless router, you don't need a dongle.
     
    #2 billcsho, May 24, 2007
    Last edited: May 24, 2007

Share This Page

Search tags for this page

wifi max g

,

wifi max wireless

,

wifimax g

,

wii wireless g