Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wii-mote malfunction

Discussion in 'Nintendo Wii Hardware' started by Yossah, Oct 6, 2009.

  1. Yossah

    Yossah WiiChat Member

    Joined:
    Oct 6, 2009
    Messages:
    1
    Likes Received:
    0
    Location:
    California
    Wii Friend Code: 2278-6097-8182-1228
    2278-6097-8182-1228
    Hello, I've had a Wii for less than 2 years and its only been played maybe 10 times up until the end of this september. Just recently my family and I started playing it more often and after we enter a channel(The Game disc after pressing "start", after pressing start on the Mii Channel, ect) the "hand" thing dissappears and doesn't come back. We can't hit the home button and go back to the main menu, we can't play the shooting game on Wii play anymore, we cant create new Miis(The outer/side menu thing on the Mii Channel doesn't even show up, it just shows our Miis walking around.)

    Anyone know what caused this or a way to fix this? It worked fine 2 or 3 weeks ago and it just suddenly did this. We have fresh batteries, the console/remotes haven't been abused at all.

    Thank you in advance, its greatly appreciated.

    EDIT: I forgot to add that its been doing this for around a week now, we didn't think much of it, but about 20 minutes ago we couldn't create any new Miis, in which we could previously after the initial problem occurred, and that really upset us.
     
    #1 Yossah, Oct 6, 2009
    Last edited: Oct 6, 2009
  2. WiiMN

    WiiMN WiiChat Member

    Joined:
    Oct 3, 2009
    Messages:
    12
    Likes Received:
    0
    Location:
    St. Paul Minnesota
    Wii Friend Code: 4283-7752-9585-2099
    4283-7752-9585-2099
    I read this on the Wii offical site under the Tech part. The 1 and 2 finger would dissapear on mine so the Tech article said to turn the wii-mote upside down and give it a hard firm tap on your other hand, knee whatever. It seems to re-align the sensor or whatever it is in there. Worked for me. I bought 2 new wii-motes and they worked good for a while and started doing this, even the one that came with the wii does it. I am happy with my wii other then the wii-mote problems it seems to have.
     

Share This Page

Search tags for this page

nintendo wii sensor mulfunction