Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wii WiFi Woes

Discussion in 'Nintendo Wii Hardware' started by Bluebomber24, Jan 4, 2007.

  1. Bluebomber24

    Bluebomber24 WiiChat Member

    Joined:
    Jan 4, 2007
    Messages:
    13
    Likes Received:
    0
    Okay, here is the deal. I have a Motorola SURFboard SB5100 USB Cable Modem. I am running Windows XP home edition. My modem is connected to my computer via USB. My WiFi Max is connected via USB. My WiFi Max for my Wii was installed successfully and my signal strength is excellent. My WiFi Max is plugged into the desktop stand on top of my TV, which is also next to my Wii. When I go to test the connection my Wii displays the error message "Error Code: 52030 Unable to connect to the internet. Please see the Wii Operations Manual or visit support.nintendo.com for assistance." The Wireless LAN Configuration is set to "Mode: Access Point," I'm on "Channel 11," "Authentication is Open System," and the WEP is disabled. The bridge adapter is set to "Motorola SURFboard SB5100 USB Cable Modem." Is that enough information? What am I doing wrong?:mad2:
     

Share This Page

Search tags for this page

52030 unable to connect to the internet

,
connect wii to sb5100
,
connecting wii to motorola surfboard wifi
,
error 52030 on my wii surfboard motorola
,

motorola surfboard sb5100 connecting to wii

,
wii and sb5100
,
wii code 52030 motorola modem
,
wii error code 52030 motorola
,
wii error code 52030 motorola surfboard
,
wii operations manual error code 52030