Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

No video!!!

Discussion in 'Virtual Console, WiiWare and DSIWare' started by RobinsNest, Mar 16, 2008.

  1. RobinsNest

    RobinsNest WiiChat Member

    Joined:
    Mar 10, 2008
    Messages:
    5
    Likes Received:
    0
    I know I have seen this reported elsewhere, but has anyone solved the "audio, but no video" problem?

    For background:

    Wii via COMPOSITE to VCR via COMPOSITE to AV rcvr (Marantz rs7001) VIA COMPONENT to TV

    Everything works fine until you try to play Super Mario Brothers (only VC games do this).

    I am guessing, since I am using the COMPOSITE cables, the box will not let me switch to interlaced mode (or whatever the A+Z+2 does)

    A call to Nintendo support proved useless.
     
  2. fertogo

    fertogo SSBB owner

    Joined:
    Mar 16, 2008
    Messages:
    270
    Likes Received:
    0
    That happened to me, make sure that if you are using an HD cable u change it in the wii settings
     
  3. RobinsNest

    RobinsNest WiiChat Member

    Joined:
    Mar 10, 2008
    Messages:
    5
    Likes Received:
    0
    First, please tell me what an "HD cable" is. Because I am using the STOCK composite (Red and white audio and yellow video), the box will not allow me to change the video output settings.
     

Share This Page

Search tags for this page
i have sound but no video on my wii
,
nintendo wii audio but no video
,
nintendo wii has sound but no video
,

nintendo wii no video only audio

,
wii has no video
,
wii has sound no video
,
wii no video output
,
wii no video with composite
,
wii shows no video with composite