Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Setup for Wi-Fi Problem! Help Please.

Discussion in 'Nintendo Wii Online' started by Pelts, Dec 26, 2006.

  1. Pelts

    Pelts Wii-Beastie

    Joined:
    Dec 17, 2006
    Messages:
    27
    Likes Received:
    0
    Wii Friend Code: 8178-0597-2418-9681
    8178-0597-2418-9681
    I just bought a linksys WRT54G Wireless G Router and did the setup on my computer. We were almost through with the setup when i tried out the connection on my Wii. Router was recognized, all the updates took place, and I even connected with the wii shop channel. I then went to the computer to finish
    the setup (thinking about everything was over). I had to choose the security type and the main choices were WPA Personal, WPA2, WEP Encryption, etc. It also wanted to know what channel to use. I picked WPA Personal and channel 11 thinking that this was the right choice. now I get the common 51330 error. (which after seaching for, discovered that fixing differed between routers.) Can someone please tell me what they think I did wrong and should now do?
     
  2. Battousai2

    Battousai2 WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    7
    Likes Received:
    0
    It looks like you changed the routers configuration after setting it up on the wii. You need to re-configure the wii connection to use the new settings on the router.

    Also, make sure that the router is broadcasting in mixed mode and not g-only.
     

Share This Page