Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Video turns off when playing virtual console games

Discussion in 'Nintendo Wii Hardware' started by mberneis, Nov 25, 2006.

  1. mberneis

    mberneis WiiChat Member

    Joined:
    Nov 25, 2006
    Messages:
    3
    Likes Received:
    0
    Wii Friend Code: 5306-1546-7978-7261
    5306-1546-7978-7261
    I downloaded a virtual console game (Sonic) and when I start accessing it the video blacks out (says "No Signal" on my TV) (sound is still ok). I am running the video through my Yamaha AV which video-upscales to component Video, displaying it on my Panasonic 42" plasma.
    It seems that the Video-signals change when running virtual console games and the HSync/VSync signals are off so some component in the video path is unable to synchronize the signal anymore. When I press "Home" the picture comes back with the "RESET" / "Wii MENU" buttons.
    All other games run perfectly - its just the virtual console channel which has this problem

    Anybody else had a similar experience? - I heard about people complaining that the Virtual console games would be stretched on a wide-screen display. Maybe both problems could be fixed in a firmware update?
     
  2. sweeney

    sweeney WiiChat Member

    Joined:
    Nov 18, 2006
    Messages:
    40
    Likes Received:
    0
    Location:
    West Scotland
    i think it's sonic. I have read on a few other boards-- " dont buy sonic it is broke" and stuff
     
  3. csiguy4u

    csiguy4u WiiMaster

    Joined:
    Nov 6, 2006
    Messages:
    1,174
    Likes Received:
    2
    Location:
    Oklahoma City, OK
    It's cheaper to buy the gamecube "Sonic Collection" game. It has all the old sonic games. I just bought it for $13.
     
  4. NeMeZyZ

    NeMeZyZ Chapter .1

    Joined:
    Aug 20, 2006
    Messages:
    428
    Likes Received:
    0
    Location:
    Miami Beach, fl
    it sucks...

    sonic collection is horrible...just like all other collections/anniversary blah! they sound all ****ed up and glitchy...i rather wait till the roms are playable ...and you ALL KNOW that its gonna happen...mwaaahhaa!!
     
  5. ronin89

    ronin89 Wiiman

    Joined:
    Nov 23, 2006
    Messages:
    157
    Likes Received:
    0
    Location:
    Boise, Idaho
    Wii Friend Code: 4378-1687-7846-0698
    4378-1687-7846-0698
    Hmmm...i have sonic and it works great. Maybe its just the tv?
     
  6. Link_of_Hyrule

    Link_of_Hyrule Unofficial WiiChat Helper

    Joined:
    Jul 20, 2006
    Messages:
    800
    Likes Received:
    6
    Location:
    Athens, AL
    Wii Friend Code: 7114-5214-3386-2022
    7114-5214-3386-2022
    yep sonic works fine
     
  7. lorissimo

    lorissimo WiiChat Member

    Joined:
    Jan 25, 2007
    Messages:
    2
    Likes Received:
    0
    Wii Friend Code: 3015-4368-5874-0564
    3015-4368-5874-0564
    I'm having the same EXACT problem. :mad2: Similar setup with a Yamaha AV unit but a Sony LCD. Have you resolved your issue? What's your Nintendo email addie? Maybe we can stay in touch?
     

Share This Page

Search tags for this page

how do you play virtual games on wii tv says no signal

,

wii virtual console no signal