Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

is something wrong?

Discussion in 'Nintendo Wii Hardware' started by clrock, Oct 20, 2007.

  1. clrock

    clrock WiiChat Member

    Joined:
    Oct 20, 2007
    Messages:
    1
    Likes Received:
    0
    hey, I'm new here.

    I just upgraded from a standard 36 inch tv to a 50 inch plasma. now, do I have to re-set up the system (like when they ask you if the sensor bar is above or below)?

    the only reason I ask is because things still work out good, but not as good as it was on the 36 inch. I play wii baseball a lot, and I'm not as good anymore (don't hit the ball as well, pitching is still normal). my dad always plays the shooting game in wii play, and he says the target just doesn't move as fast.

    the new tv is not that much higher than the old one, I thought that had something to do with it. my sensor bar is above my tv.

    can anybody figure out what I should do? help is greatly appreciated.
     
  2. masonb15

    masonb15 Flawless Victory

    Joined:
    May 15, 2007
    Messages:
    291
    Likes Received:
    2
    Wii Friend Code: 2524-4702-5527-5865
    2524-4702-5527-5865
    Do you have the Wii hooked up through a DVD player or a VCR? Sometimes that can create a video lag. If not, try to get your sensor bar in the center of the TV. Is your Wii set to have the sensor bar above the TV? If none of that works, in some games you can set the sensitivity of the sensor bar.
     
  3. Taero

    Taero WiiChat Member

    Joined:
    Jun 16, 2006
    Messages:
    357
    Likes Received:
    2
    Location:
    UK
    Have you also redone the calibration? Those "point here and here" things
     

Share This Page

Search tags for this page

wii u something wrong with dwitching display mode