Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Need wireless router help

Discussion in 'Nintendo Wii Hardware' started by bodtchboy, Jan 3, 2007.

  1. bodtchboy

    bodtchboy WiiChat Member

    Joined:
    Dec 28, 2006
    Messages:
    11
    Likes Received:
    1
    So I'm trying to use my wireless router again in the anticipation of getting a Wii soon, but I can't remember how to get it to work. I currently have my internet going from my modem to the router, to the computer (all wired). I can access the internet on my computer just fine, but I cannot get into the setup of my router. For some reason, my IP is set at 67.186.***.*** and not the usual 192.168.0.1 . When I try and access my router with the latter IP address, it won't access it. I've tried to set my IP address as the 192.168.0.1 and it tells me that address is currently being utilized.

    Anyone know what I need to do to get into the router settings and allow my future Wii to access the router/internet?

    By the way, I'm using an old D-link (Dl-614+) it is a B and not a G.
     
  2. Nomad

    Nomad WiiChat Member

    Joined:
    Dec 7, 2006
    Messages:
    75
    Likes Received:
    2
    Wii Friend Code: 7512-5435-6929-3231
    7512-5435-6929-3231
  3. bodtchboy

    bodtchboy WiiChat Member

    Joined:
    Dec 28, 2006
    Messages:
    11
    Likes Received:
    1
    Thanks. I just used the angryip scanner and it came up with the 67.208....... IP address. That's the only one listed. So how do I get my IP address back to the 192.168.0.1 address so I can get into my router?
     
  4. GundamX20A

    GundamX20A GundamX20A

    Joined:
    Jan 1, 2007
    Messages:
    12
    Likes Received:
    0
    Location:
    Canada
    Wii Friend Code: 3966-9471-3473-7985
    3966-9471-3473-7985
    Find your Dlink Manual or go to the Dlink site to get the manual.
    Also, it might be good idea to get the lastest firmware for your Router from Dlink.
    Since, it looks like you are totally lost it might be easier to start from scratch by resetting. I think you poke the reset hole for 10 secs and all the lights in the front should light up.
     
  5. GundamX20A

    GundamX20A GundamX20A

    Joined:
    Jan 1, 2007
    Messages:
    12
    Likes Received:
    0
    Location:
    Canada
    Wii Friend Code: 3966-9471-3473-7985
    3966-9471-3473-7985
    Make sure your ISP is plugged into the wan port.
    Your computer is plugged into 1 of the Lan 1-4 ports.
    Your computer be assigned an IP from the router. 192.168.xxx.xxx
    From Internet explorer type in your gateway (check network settings)
    this will get into your router.
    First reset the default password and if you are not sure how to setup anything, follow the wizard.
     
  6. GundamX20A

    GundamX20A GundamX20A

    Joined:
    Jan 1, 2007
    Messages:
    12
    Likes Received:
    0
    Location:
    Canada
    Wii Friend Code: 3966-9471-3473-7985
    3966-9471-3473-7985
    router

    Are you using DHCP, plug into your modem and it works or
    ARe you using PPPoE, have to login into your ISP for internet access?
    Try unplug and replug everything to reset.
    Goto your computer network settings and find the Gateway.
    Goto DOS type ipconfig, you should get gateway
    The gateway address is the address to your Router.
    In Internet explorer, type in the gateway address to get to your router.

    Best to update firmware for router to get optimal performance!

     
  7. fuzzai

    fuzzai Wii onwer since 12/28/06

    Joined:
    Dec 31, 2006
    Messages:
    55
    Likes Received:
    0
    Location:
    Canada!
    Wii Friend Code: 4747-6693-4478-8074
    4747-6693-4478-8074
    How do you know your IP is set to?

    Go to Start > Run....then type CMD
    then in the black window type ipconfig
    then hit enter. if your ip shows 67.x.x.x router not set up right.

    SO if the above is true.....

    UNplug the modem from the router, Plug All computers in the house to Router, Port 1-4.

    Open Start > Run > Type CMD hit enter.
    type > ipconfig /release
    Enter then
    ipconfig /renew
    enter

    then you should type ipconfig enter, and you should have a 192 address. If not RESET your router, and do the above again.

    Once that is done and set up, plug in your modem, if cable, you should automaticly work, if DSL enter the PPOE information in.....and reset your wireless network.
     

Share This Page

Search tags for this page

allow my wii to access my wireless router